Error binding port to ipv6 address

D'AVELLA STEFANO Stefano.DAvella at
Tue Feb 10 09:19:07 CET 2009

Thanks for the suggestion but of course I tried different ways to try to
grep the process :) 
I just mentioned one of the command I used to make people understand
that I checked the process list :)
Still no clue about the problem anyway...
 Try just 'ps -e|grep radius' that will catch freeradius aswell as
radiusd which it is called on some.


On Mon, Feb 9, 2009 at 12:02 PM, D'AVELLA STEFANO
<Stefano.DAvella at> wrote:

	Be sure that no other freeradius is running and also that you
have enough rights to open such a port.
	Look in your inet.d or similar to avoid that another service is
run instead of the planned freeradius.
	Thanks for the quick answer. I have thought the same because
also some old mailing list post seemed to be related to this problem.
	I checked this possible problem before posting, but as far as I
can see there is no other instance of freeradius running (ps -e | grep
freeradius returns empty), and nothing is listening on that port
(according to netstat). I also tried to change port several times but
it's not working....
	In /etc/services the port 1812 both tcp and udp are correctly
assigned to radius (in fact in the error message it correctly use the
port 1812).
	Stefano D'Avella

	List info/subscribe/unsubscribe? See

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Freeradius-Users mailing list