Help connecting to remote ldap server

Marzieh Raoufnezhad raoufnezhad at
Thu Jun 24 12:00:38 CEST 2010

Maybe your problem be in your slapd.conf permissions (access to...).
I had same problem, my ldap module loaded fine on freeradius server(debian
lenny), but I got "accept-reject ..." error when I ran radtest command.

I deleted my "access to ..." block for freeradius server directory in
slapd.conf file on my remote openldap server, so I solved my problem.


On Thu, Jun 24, 2010 at 12:22 PM, Alan DeKok <aland at>wrote:

> Raymond Norton wrote:
> > I successfully configured freeradius (version 1.x Ubuntu) to use ldap on
> > a localhost via WPA. I am trying to setup version 2.1 (Ubuntu) to use a
> > remote ldap server now. The module loads fine and I made what I believed
> > were the correct changes to connect to the remote server, but I have
> > missed something.
>   So... what is going wrong?
> > Is there a good doc for ldap authentication on a
> > remote host?
>   Type "ldap" into the search bar on
>  See doc/rlm_ldap, which comes with the server.
>  Alan DeKok.
> -
> List info/subscribe/unsubscribe? See
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Freeradius-Users mailing list