"radiusd -X" read my sql database but not "freeradius -X"

schnoocats schnoocats at laposte.net
Mon Jul 18 13:46:02 CEST 2011

Thank you, you're right !!!
I have two installations of freeradius unintentionally ...

Actually I'm under ubuntu server 10.04, I have compiled from
I guess at one point I had to install the package freeradius in ubuntu (I
suspect the command "apt-get install freeradius-mysql", it was perhaps not
necessary at once ...)

I tried the commands of Arran:
/sudo mv /usr/sbin/freeradius /usr/sbin/freeradius.pkg
sudo ln-s <path to radiusd> /usr/sbin/freeradius/
the freeradius symbolic link is well created to /usr/local/sbin/radiusd, it
starts if I run it manually but it does not start at boot ...

I think there is a script to add or modify in the /etc/init.d/

View this message in context: http://freeradius.1045715.n5.nabble.com/radiusd-X-read-my-sql-database-but-not-freeradius-X-tp4598772p4599134.html
Sent from the FreeRadius - User mailing list archive at Nabble.com.

More information about the Freeradius-Users mailing list