SOLVED segmentation fault on coa ACK (Freeradius-Users Digest, Vol 121, Issue 92)

firing neurons firingneurons at
Sat May 30 12:08:38 CEST 2015

   I tried the latest from git with commit
   It is working!Thank you!
   I should have tried the latest version first. FreeRADIUS is awesome!
   I will try the 3.0.8 stable. Is there a schedule for stable releases?

   > radiusd: FreeRADIUS Version 3.0.4, for host x86_64-redhat-linux-gnu,
   > built on Mar 5 2015 at 23:41:36
   Please check if this still happens with v3.0.x HEAD, there have been
   many bug fixes related to CoA since version 3.0.4 was released.
   Arran Cudbard-Bell <a.cudbardb at>
   FreeRADIUS development team
   FD31 3077 42EC 7FCD 32FE 5EE2 56CF 27F9 30A8 CAA2
   -------------- next part --------------
   A non-text attachment was scrubbed...
   Name: signature.asc
   Type: application/pgp-signature
   Size: 872 bytes
   Desc: Message signed with OpenPGP using GPGMail



More information about the Freeradius-Users mailing list