AW: upgrade freeradius vom 2.1.12 to 3.0.x

Kiefer, Jonas jonas.kiefer at classen.de
Thu Feb 25 10:55:37 CET 2016


That has solved the issue. 
But the next is that i cant find the eap.conf, mschap config file etc.
Where can i find the configuration files?

-----Urspr√ľngliche Nachricht-----
Von: Freeradius-Users [mailto:freeradius-users-bounces+jonas.kiefer=classen.de at lists.freeradius.org] Im Auftrag von Mathieu Simon (Lists)
Gesendet: Donnerstag, 25. Februar 2016 10:44
An: FreeRadius users mailing list <freeradius-users at lists.freeradius.org>
Betreff: Re: upgrade freeradius vom 2.1.12 to 3.0.x



Am 25.02.2016 um 10:26 schrieb Herwin Weststrate:
> On 25-02-16 10:11, Kiefer, Jonas wrote:
>> /var/lib/dpkg/info/freeradius-config.postinst: 23: 
>> /var/lib/dpkg/info/freeradius-config.postinst: make: not found
> 
> It looks like it requires the make executable, but it is not available 
> on your system. Installing the package "make" should fix that.
> 
> In theory, an installation should not depend on this, but that's 
> another story.
Yes, this is fixed in 3.0.11 and onwards (I made the pull request after discovering this when I started building snapshot packages for Debian.

Installing make fixes the package installation process. I hope Fajar gets the time to upload 3.0.11 to the Ubuntu PPA in the near future. :-)

-- Mathieu
-
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html



More information about the Freeradius-Users mailing list