groupname not coming in the radacct table

J E H A N Z A I B jehanzaib.kiani at
Wed Dec 13 20:11:24 CET 2017

Ok ya i have just checked and its not in the Access request. Do u know how
to acehive this please ? There should an easy way because i assign a group
to a user and the usergroup repies as well.

On 14/12/2017 2:37 AM, "Alan DeKok" <aland at> wrote:

> On Dec 12, 2017, at 4:27 PM, J E H A N Z A I B <jehanzaib.kiani at>
> wrote:
> >
> > I am running *FreeRADIUS 3.0.13 *and missing the groupname in the radacct
> > table. Apart from groupname everything else seems to be working fine.
> >
> > Any idea how can i add it ? I dont think i can add into the account
> insert
> > insert query. but i tried it and its empty there as well. i tried in
> > /etc/raddb/mods-config/sql/main/mysql/queries.conf
>   You have to get the group name from somewhere.  It's not in the RADIUS
> packets, so you have to write policies to check for it.
>   And you can't check for it in an Access-Request packet, and hope it's in
> a later Accounting-Request packet.  You have to do the check for each
> packet individually.
>   Alan DeKok.
> -
> List info/subscribe/unsubscribe? See
> list/users.html

More information about the Freeradius-Users mailing list