multiple EAP handler faillure | FreeRADIUS Version 3.0.11

Johnny R vasiana09 at
Tue Mar 7 08:10:37 CET 2017

Dear List,

Didn't really want to escalate this to the list and already "tried harder"
but didn't find a way around it. Is it a "NAS" issue (a timer may be), or
a messed up "client"  (windows 7), or just me and my beloved FreeRadius
server :D ... Here comes the issue:

*Tue Mar  7 08:47:09 2017 : Debug: (145) eap: Expiring EAP session with
state 0x4b5adc8a484dc5f7Tue Mar  7 08:47:09 2017 : Error: rlm_eap (EAP): No
EAP session matching state 0x46f070be47e96990Tue Mar  7 08:47:09 2017 :
Debug: (145) eap: Either EAP-request timed out OR EAP-response to an
unknown EAP-requestTue Mar  7 08:47:09 2017 : Debug: (145) eap: Failed in

similar  log  as the above ones are seen many times within the log. I
thought that it was related to the timer but already adjusted that one ...
and it comes back, bumping my head:

*eap {        default_eap_type = peap        timer_expire     = 120
ignore_unknown_eap_types = no        cisco_accounting_username_bug =
no        max_sessions = ${max_requests}        tls-config tls-common
{                private_key_password =
my_ultra_complicated_password_heh                private_key_file =
${certdir}/server.pem                certificate_file =
${certdir}/server.pem                ca_file =
${cadir}/ca.pem                dh_file = ${certdir}/dh*

so I tried to find out what is really going on between the NAS and
supplicant, and I noticed that the client is not responding to the
"Access-Challenge" sent by server, but it looks like it is trying to renew
the "Access-Request" it sent earlier. If someone could give a hint or
encoutered the same issue ... it would really help!


v4s[at]#unrelated | "sh3ll is just the beginning"

More information about the Freeradius-Users mailing list