multiple EAP handler faillure | FreeRADIUS Version 3.0.11

Alan DeKok aland at
Tue Mar 7 20:51:17 CET 2017

On Mar 7, 2017, at 2:10 AM, Johnny R <vasiana09 at> wrote:
> Didn't really want to escalate this to the list and already "tried harder"
> but didn't find a way around it. Is it a "NAS" issue (a timer may be), or
> a messed up "client"  (windows 7), or just me and my beloved FreeRadius
> server :D ... Here comes the issue:

  Either the NAS or the client machine is broken.

> so I tried to find out what is really going on between the NAS and
> supplicant, and I noticed that the client is not responding to the
> "Access-Challenge" sent by server, but it looks like it is trying to renew
> the "Access-Request" it sent earlier. If someone could give a hint or
> encoutered the same issue ... it would really help!

  If FreeRADIUS sends a challenge and the NAS / client machine ignores it... no amount of poking FreeRADIUS will get it to work.

  Fix the NAS and/or the client machine.

  Follow the step by step guide on my web page:

  That will help in tracking down exactly where the issue is.

  Alan DeKok.

More information about the Freeradius-Users mailing list