Ibrahim AKSIT ibrahimaksit at gmail.com
Sun Jul 14 14:37:08 CEST 2019

Hello dear Kevin,
Mrs. Alan has already helped on the issue how the freeradius needs to be
debug and followed its great documentation. The problem you have posted
here is related with. Windows 7 which was end of support in April, 2017.
If you are still need of implementing the EAP-TLS, I strongly recommend you
to install free Intel Pro/Set software on the windows 7 machine and reboot
it. After that you will see from WiFi adapter settings that Intel had given
you EAP-TLS / EAP-TTLS support which windows 7 does not have it built in.

I have been using that since 2010 on my windows 7 machines.

I hope that is going to be beneficial for you.
Please do not hesitate to ask for what you need after the steps I have
tried to convey to you.

Have a great day

On 13 Jul 2019 Sat at 22:45 Root Networks <kelvinmagesa at gmail.com> wrote:

> Hello Guys,
> i am struggling to make EAP-TLS to work on my Windows 7 but still no good
> results.
> I have created ca,server and clients certificates and PEAP is working fine.
> but EAP-TLS
> is not working.
> can you please redirect me to a link or thread explaing EAP-TLS on windows
> Regards,
> Kelvin
> -
> List info/subscribe/unsubscribe? See
> http://www.freeradius.org/list/users.html


İbrahim AKŞİT

Best Regards and Wishes
Yours Sincerely.

More information about the Freeradius-Users mailing list