17 Sep
2007
17 Sep
'07
5:11 p.m.
On Mon 17 Sep 2007, A.L.M.Buxey@lboro.ac.uk wrote:
hi,
is there any particular reason why the mysql and postgres schema differ in their naming conventions for the radpostauth table? this makes it more interesting for users to utilise, eg sql_log module as the values in radiusd.conf are the MySQL values in the radpostauth schema...and not postgresql's
OK. I have standardised the mysql names to match postgresql. user -> username (To match the rest of the tables) date -> authdate (Because 'date' is a reserved word in some SQL dialects) Cheers -- Peter Nixon http://peternixon.net/