18 Nov
2010
18 Nov
'10
8:36 a.m.
Michael Arndt wrote:
below debug output
hu Nov 18 11:20:52 2010 : Debug: modsingle[authorize]: returned from suffix (rlm_realm) for request 0
Use "-X". You've added an additional "-x", which makes the output harder to read.
Thu Nov 18 11:20:52 2010 : Debug: rad_check_password: Found Auth-Type Reject Thu Nov 18 11:20:52 2010 : Debug: rad_check_password: Auth-Type = Reject, rejecting user
Well... something is setting that. Go find out what, and fix it. Alan DeKok.