On Tue, Oct 30, 2012 at 07:02:02PM +0000, Phil Mayers wrote:
+1
Personally I'd rather the latter format everywhere, even unlang:
update { request:foo = 1 }
Agreed - having that option would make things much tidier when several things in different lists are being updated at once. update { config:Auth-Type = Reject reply:Reply-Message = "Go away" } On the other hand, the current form is nicer when updating a few attributes all in one list, so maybe both...? :) or... update [<default list>] { ... } update reply { config:Auth-Type = Reject Reply-Message = "Go away" } Matthew -- Matthew Newton, Ph.D. <mcn4@le.ac.uk> Systems Architect (UNIX and Networks), Network Services, I.T. Services, University of Leicester, Leicester LE1 7RH, United Kingdom For IT help contact helpdesk extn. 2253, <ithelp@le.ac.uk>