On Wed, Oct 16, 2013 at 05:19:14PM +0100, Arran Cudbard-Bell wrote:
On 16 Oct 2013, at 17:05, Alan DeKok <aland@deployingradius.com> wrote:
"rc" is a little unclear.
It's also not a list.
Yeah, whatever - it was the first thing that came to mind as an example :-) [insert random discussion about how best to do it here ->]
to check the current code in the group? Alternatives could be "return:module" or "rc:section" or even "rc:last" and "rc:return" for the last module that set it, and the current value that will be returned from the section.
Maybe.
I strongly disagree with this. We should not invent new syntax just for this case. It should be a paircmp or an xlat.
It's already a different syntax in the current system. But an xlat does sound like a cleaner way to do it. (As long as the ambiguity is gone.) Cheers, Matthew -- Matthew Newton, Ph.D. <mcn4@le.ac.uk> Systems Specialist, Infrastructure Services, I.T. Services, University of Leicester, Leicester LE1 7RH, United Kingdom For IT help contact helpdesk extn. 2253, <ithelp@le.ac.uk>