31 Aug
2006
31 Aug
'06
6:12 a.m.
Peter Nixon <listuser@peternixon.net> wrote:
Good question. Does anyone have anything against changing this?
They primary key should be a synthetic field, and not something derived directly from the packet. Calling it 'acctuniqueid' is awkward, maybe renaming it to 'radiuskey'? It can then be used in the SQL queries as %{Acct-Unique-ID:-%{Acct-Session-id}}, which should be safe for all configuration. Alan DeKok. -- http://deployingradius.com - The web site of the book http://deployingradius.com/blog/ - The blog