On Fri, Apr 20, 2012 at 9:48 PM, Alan DeKok <aland@deployingradius.com> wrote:
alan buxey wrote:
username Cleartext-Password := "{crypt}$1$5oVGRb3C$PCKT5Fv7d81NZTmzEm83e0"
is also 100% valid...and neater
That should be "Password-With-Header", not "Cleartext-Password"
The cleartext password is for... cleartext-passwords. Others are Crypt-Password, MD5-Password, etc. They are all in specific formats.
The Password-With-Header is likely a bad name, but it accurately describes the contents.
The documentation (and configuration file) is probably slightly out-of-date (it still refer to User-Password), but am I right in assuming that: (1) If auto_header = no (the default), password with header should be stored in Password-With-Header attribute (2) If auto_header = yes, the password with header can be stored in Cleartext-Password attribute. Or is it in User-Password attribute, like what the docs and config file says? -- Fajar