FreeRadius not responding to a remote machine

shan t tshan77 at
Fri Jan 13 20:36:56 CET 2006


Thanks a lot for the hint.. Radius port was not configured in the
firewall.. Actually this is not mentioned in any of the
documentation.. How can we miss such a basic step..?

Now I have configured the port in the firewall and it worked fine..

-A  INPUT -p udp -m udp --dport 1812 -j ACCEPT
-A  INPUT -p tcp -m tcp --dport 1812 -j ACCEPT

Add these  lines in /etc/sysconfig/iptables  Then, restart the firewall: using

service iptables restart

Thanks again.


On 1/13/06, Dusty Doris <freeradius at> wrote:
> > But I am not able to connect to the freeradius from a remote machine
> > runs on Linux. I have configured the remote machine in the
> > clients.conf file and ran the server on debug mode. But the server is
> > not showing any trace of getting a connection from the server. I even
> > tried to connnect to the server from a windows XP machine using a
> > utility called NTRadPing. But it also behaves the same way.
> Firewall or routing.
> -
> List info/subscribe/unsubscribe? See

More information about the Freeradius-Devel mailing list