STILL Trying to get tunneling to work- resolved, and a question

Alan DeKok aland at
Tue Feb 2 00:14:45 CET 2010

Mike Bernhardt wrote:
> "It doesn't work" referred to the original question I posted with the same
> subject a few weeks ago. At that time I provided debug output.

  Ah... that's the "failed creating proxy socket" issue.  Weird.

> I tried this
> configuration with 2.1.7 and 2.1.8 but it "didn't work" in that the request
> never left freeradius for the downstream server. After I installed 2.1.4, it
> worked  as it should without changing anything else. I will try reinstalling
> 2.1.8 just for fun and see if it behaves this time. If it doesn't, I'll
> stick with 2.1.4 and send you my config files.

  OK.  If 2.1.8 didn't work 2 weeks ago, re-installing it will likely
not help.

> As far as status checks, the authentication pings will work fine. I see now
> that they only kick in when a server is marked dead. If I can figure out how
> to shorten the time before it is marked dead I'll be very satisfied with
> that setup.

  raddb/proxy.conf.  All of the configuration items are documented there.

  Be aware, though, that 2.1.8 makes these work better than 2.1.4.

  Alan DeKok.

More information about the Freeradius-Users mailing list