Connection Lost, tls resumption error

Andreas Rudat rudat at
Wed Nov 30 16:26:26 CET 2011

Am 30.11.2011 15:53, schrieb Alan DeKok:
> Andreas Rudat wrote:
>> in my enviroment I got three AP's runnning, all with the same essid,
>> after a while the connection seems lost
>   WHAT connection?
>   If it's the connection between the AP and the PC, this isn't a RADIUS
> issue.
I only saw that came in a new challange from the other AP.

>> and a reconnection starts to
>> another AP and then I get the resumption error but I have no idea why I
>> lost the connection. No Errors in radius debug and a good reception is
>> given.
>   The AP is responsible for sending RADIUS packets saying a connection
> is down.  If it doesn't send those packets, buy an AP which does send them.
>> The resumption error can be only avoid with restarting the wirless device.
>   Sounds like an AP problem to me.
>   Alan DeKok.
perhaps. I tried it now with three devices and three users and it works
fine for an hour, no connection problem again, it could be that I used
one user name twice before.

So i hope it is solved with that.

More information about the Freeradius-Users mailing list